<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Will Musk abide by his pledge to step down? - TimesKuwait</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://timeskuwait.com/news/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://timeskuwait.com/news/wp-content/uploads/2018/11/Felcon-logo.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios76.jpg"/><link rel="apple-touch-icon" sizes="120x120" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios120.jpg"/><link rel="apple-touch-icon" sizes="152x152" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios152.jpg"/><link rel="apple-touch-icon" sizes="114x114" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios114.jpg"/><link rel="apple-touch-icon" sizes="144x144" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios144.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Musk abide by his pledge to step down? - TimesKuwait" />
	<meta property="og:description" content="Twitter users supported Elon Musk&#8217;s stepping down from the presidency of the network, according to the results of the poll, which the billionaire pledged when it was launched to abide by its outcome, weeks after he assumed the highest position in the giant group. With the poll ending at 11.20 GMT, the results showed that [&hellip;]" />
	<meta property="og:url" content="https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/" />
	<meta property="og:site_name" content="TimesKuwait" />
	<meta property="article:published_time" content="2022-12-20T11:01:31+00:00" />
	<meta property="og:image" content="https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Amina Times" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amina Times" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/","url":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/","name":"Will Musk abide by his pledge to step down? - TimesKuwait","isPartOf":{"@id":"https://timeskuwait.com/news/#website"},"primaryImageOfPage":{"@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/#primaryimage"},"image":{"@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/#primaryimage"},"thumbnailUrl":"https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg","datePublished":"2022-12-20T11:01:31+00:00","dateModified":"2022-12-20T11:01:31+00:00","author":{"@id":"https://timeskuwait.com/news/#/schema/person/e356685e261b754f376f18c1a5722548"},"breadcrumb":{"@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/#primaryimage","url":"https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg","contentUrl":"https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://timeskuwait.com/news/"},{"@type":"ListItem","position":2,"name":"Will Musk abide by his pledge to step down?"}]},{"@type":"WebSite","@id":"https://timeskuwait.com/news/#website","url":"https://timeskuwait.com/news/","name":"TimesKuwait","description":"Kuwait&#039;s Premier News Content Portal","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://timeskuwait.com/news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://timeskuwait.com/news/#/schema/person/e356685e261b754f376f18c1a5722548","name":"Amina Times","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://timeskuwait.com/news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/87b7326eac3d9f0842867b4c35e6f914?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/87b7326eac3d9f0842867b4c35e6f914?s=96&d=mm&r=g","caption":"Amina Times"},"sameAs":["http://timeskuwait.com"],"url":"https://timeskuwait.com/news/author/amina/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Feed" href="https://timeskuwait.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Comments Feed" href="https://timeskuwait.com/news/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timeskuwait.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=81582bdb254a94e4464424087c6479a8"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://timeskuwait.com/news/wp-includes/css/dist/block-library/style.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://timeskuwait.com/news/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css' href='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://timeskuwait.com/news/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css' href='https://timeskuwait.com/news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://timeskuwait.com/news/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.5.1.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://timeskuwait.com/news/wp-content/plugins/td-newsletter/style.css?ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://timeskuwait.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://timeskuwait.com/news/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://timeskuwait.com/news/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://timeskuwait.com/news/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":6,"isRTL":false});});
</script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/timeskuwait.com\/news\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/timeskuwait.com\/news\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"6","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/timeskuwait.com\/news\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"Y-m-d"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/timeskuwait.com\/news\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.6' id='events-manager-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/timeskuwait.com\/news\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/timeskuwait.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/timeskuwait.com\/news\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/timeskuwait.com\/news\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.5.1.min.js?ver=81582bdb254a94e4464424087c6479a8' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://timeskuwait.com/news/wp-json/" /><link rel="alternate" type="application/json" href="https://timeskuwait.com/news/wp-json/wp/v2/posts/115467" /><link rel="alternate" type="application/json+oembed" href="https://timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwill-musk-abide-by-his-pledge-to-step-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwill-musk-abide-by-his-pledge-to-step-down%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4b9055c37a","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"4b9055c37a","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"4b9055c37a","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":115467};
    </script>
    <link rel="amphtml" href="https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://timeskuwait.com/news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://timeskuwait.com/news/category/technology/",
                    "name": "Technology"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" />
<meta name="msapplication-TileImage" content="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-115467 single-format-standard td-standard-pack ctct-Newspaper will-musk-abide-by-his-pledge-to-step-down global-block-template-1 td-magazine single_template_13 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-first menu-item-144"><a href="https://timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145"><a href="https://timeskuwait.com/news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="https://timeskuwait.com/news/category/news/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://timeskuwait.com/news/category/crime/">Crime</a></li>
		<li id="menu-item-23393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23393"><a href="https://timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
		<li id="menu-item-85385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85385"><a href="https://timeskuwait.com/news/category/news/pinoy-news/">Pinoy News</a></li>
	</ul>
</li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://timeskuwait.com/news/category/news/india/">India</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://timeskuwait.com/news/category/news/business/">Business</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://timeskuwait.com/news/category/news/education/">Education</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://timeskuwait.com/news/category/interviews/">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://timeskuwait.com/news/category/diplomat/">Diplomat<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-85389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85389"><a href="https://timeskuwait.com/news/category/diplomat/diplomatic-diary/">Diplomatic Dairy</a></li>
		<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://timeskuwait.com/news/category/diplomat/women-in-diplomacy/">Women in Diplomacy</a></li>
		<li id="menu-item-61590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61590"><a href="https://timeskuwait.com/news/category/tribute/">The Amir of Humanity</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="https://timeskuwait.com/news/category/dining/">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://timeskuwait.com/news/category/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://timeskuwait.com/news/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75759"><a href="https://timeskuwait.com/news/category/news/sports/">Sports</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="https://timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://timeskuwait.com/news/category/health/">Health</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
</ul>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1078"><a href="https://timeskuwait.com/news/category/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082"><a href="https://timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://timeskuwait.com/news/category/travel/">Travel</a></li>
<li id="menu-item-17288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17288"><a href="https://timeskuwait.com/news/embassies-in-kuwait/">Embassies in Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61704"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
	<li id="menu-item-17286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://timeskuwait.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, December 20, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://timeskuwait.com/news/about-us/">About Us</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://timeskuwait.com/news/embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61703"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://timeskuwait.com/news/">
            <img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="272" height="90"/>
            <span class="td-visual-hidden">TimesKuwait</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.luluhypermarket.com/en-kw/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Lulu-Bonanza.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/MRetLogo.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/MLogo.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="140" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145"><a href="https://timeskuwait.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-149"><a href="https://timeskuwait.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23591"><a href="https://timeskuwait.com/news/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23393"><a href="https://timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85385"><a href="https://timeskuwait.com/news/category/news/pinoy-news/">Pinoy News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://timeskuwait.com/news/category/news/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="https://timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="https://timeskuwait.com/news/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="https://timeskuwait.com/news/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-172"><a href="https://timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-152"><a href="https://timeskuwait.com/news/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155"><a href="https://timeskuwait.com/news/category/diplomat/">Diplomat</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85389"><a href="https://timeskuwait.com/news/category/diplomat/diplomatic-diary/">Diplomatic Dairy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55523"><a href="https://timeskuwait.com/news/category/diplomat/women-in-diplomacy/">Women in Diplomacy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61590"><a href="https://timeskuwait.com/news/category/tribute/">The Amir of Humanity</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-968"><a href="https://timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="https://timeskuwait.com/news/category/dining/">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-162"><a href="https://timeskuwait.com/news/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-628"><a href="https://timeskuwait.com/news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75759"><a href="https://timeskuwait.com/news/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="https://timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1274"><a href="https://timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://timeskuwait.com/news/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1078"><a href="https://timeskuwait.com/news/category/issues/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1079"><a href="https://timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080"><a href="https://timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082"><a href="https://timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://timeskuwait.com/news/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17288"><a href="https://timeskuwait.com/news/embassies-in-kuwait/">Embassies in Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61704"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://timeskuwait.com/news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-115467" class="post-115467 post type-post status-publish format-standard has-post-thumbnail category-featured category-technology" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://timeskuwait.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Technology</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http://onelink.to/ejn336" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/11/Muzaini11.jpg"/></a></div>
<br>
<div class="td-all-devices"><a href="http://onelink.to/kieco1" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/12/BB-Kieco.jpg"/></a></div>
<br>
<div class="td-all-devices"><a href="https://www.cchyper.com/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/12/CCTop.jpg"/></a></div>

</div>
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://timeskuwait.com/news/category/technology/">Technology</a></li></ul>                            <h1 class="entry-title">Will Musk abide by his pledge to step down?</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T14:01:31+03:00" >December 20, 2022</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-696x464.jpeg" srcset="https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-696x464.jpeg 696w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-300x200.jpeg 300w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-1024x683.jpeg 1024w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-768x512.jpeg 768w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-1068x712.jpeg 1068w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency-630x420.jpeg 630w, https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Bitcoin crashes as Elon Musk announces Tesla cars can no longer be bought with cryptocurrency"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3 td_block_template_1 ">

<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<p style="font-weight: 400;">Twitter users supported Elon Musk&#8217;s stepping down from the presidency of the network, according to the results of the poll, which the billionaire pledged when it was launched to abide by its outcome, weeks after he assumed the highest position in the giant group.</p>
<p style="font-weight: 400;">With the poll ending at 11.20 GMT, the results showed that nearly ten million of the more than 17 million respondents answered “yes” to the poll question posed by Musk, “Should I step down from the presidency of Twitter?”</p>
<p style="font-weight: 400;">Musk, who also heads the companies SpaceX and Tesla, did not immediately comment on these results, although he said shortly after the poll was launched that he would abide by the result.</p>
<p style="font-weight: 400;">Musk has raised controversy several times since he assumed the presidency of Twitter on October 27, including dismissing many workers on the platform, returning some far-right accounts, and blocking journalists&#8217; accounts, reports a local Arabic daily.</p>
<p style="font-weight: 400;">In side discussions with his followers, Musk indicated that he had not prepared any plan for his succession. &#8220;Nobody wants to take the job that keeps Twitter alive,&#8221; he wrote. I have no successor.”</p>
<p style="font-weight: 400;">A researcher at the American University of MIT, Lex Friedman, made an &#8220;entertaining proposal&#8221;, in which he expressed his willingness to manage the platform for a short period without any salary.</p>
<p style="font-weight: 400;">Musk responded to him, saying that (Twitter) is &#8220;rapidly heading towards bankruptcy.&#8221; And he added in his response to the aforementioned suggestion, “You must love pain very much. Good tip: You should invest your savings in Twitter, which has been on the verge of bankruptcy since May. Do you still want to take this job?”</p>
<p style="font-weight: 400;">The billionaire published this survey shortly after he apparently admitted that he had made a mistake by preventing Twitter users from promoting their accounts on competing social platforms, according to AFP.</p>
<p style="font-weight: 400;">He tweeted, “There will be a vote on major changes to the rules of use. I apologize, it will not happen again. The sudden change in rules was the latest in a series of controversial changes Musk has introduced since taking over Twitter in October, a development that has prompted an increasing number of users to encourage their followers to view their posts on other sites.</p>
<p style="font-weight: 400;">And “Twitter” announced that it “will no longer allow free promotion to specific social platforms.”</p>
<p style="font-weight: 400;">Jack Dorsey, one of the founders of &#8220;Twitter&#8221;, questioned the feasibility of the new policy, as he posted a tweet that included one word, &#8220;Why?&#8221;</p>
<p style="font-weight: 400;">After prominent accounts were suspended under the new policy, including the account of technology investor Paul Graham, Musk tweeted, explaining that the aim of the new policy would be limited to &#8220;suspending accounts when their first goal is to promote competitors.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><br>
<h4 style="text-align: center;"><span style="color: #ff0000;">Read Today's News TODAY...</span>
on our <a href="https://t.me/thetimeskuwait" target="_blank" rel="noopener"><span style="color: #3366ff;">Telegram Channel</span></a>
click here to join and receive all the latest updates
<a href="https://t.me/thetimeskuwait" target="_blank" rel="noopener"><span style="color: #3366ff;">t.me/thetimeskuwait</span></a></h4>

<br>
<div class="td-all-devices"><a href="http://onelink.to/ejn336" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/11/MuzainiPopup.jpeg"/></a></div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwill-musk-abide-by-his-pledge-to-step-down%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Musk+abide+by+his+pledge+to+step+down%3F&url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwill-musk-abide-by-his-pledge-to-step-down%2F&via=thetimesq8" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Will+Musk+abide+by+his+pledge+to+step+down%3F %0A%0A https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Will+Musk+abide+by+his+pledge+to+step+down%3F https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Will Musk abide by his pledge to step down?&body=https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/&title=Will+Musk+abide+by+his+pledge+to+step+down%3F" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/&text=Will+Musk+abide+by+his+pledge+to+step+down%3F" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://timeskuwait.com/news/author/amina/">Amina Times</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amina Times"><meta itemprop="url" content="https://timeskuwait.com/news/author/amina/"></span><meta itemprop="datePublished" content="2022-12-20T14:01:31+03:00"><meta itemprop="dateModified" content="2022-12-20T14:01:31+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://timeskuwait.com/news/will-musk-abide-by-his-pledge-to-step-down/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png"></span><meta itemprop="name" content="TimesKuwait"></span><meta itemprop="headline " content="Will Musk abide by his pledge to step down?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timeskuwait.com/news/wp-content/uploads/2021/05/Bitcoin-crashes-as-Elon-Musk-announces-Tesla-cars-can-no-longer-be-bought-with-cryptocurrency.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":115467,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "12";
block_tdi_5.found_posts = "18827";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "1569";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/abk-sponsors-the-arab-masters-tennis-tournament-2022/" rel="bookmark" class="td-image-wrap " title="ABK Sponsors the Arab Masters Tennis Tournament  2022" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/KTF-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/KTF-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/KTF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="ABK Sponsors the Arab Masters Tennis Tournament  2022" /></a></div>                <a href="https://timeskuwait.com/news/category/around-town/upcoming/" class="td-post-category">Upcoming</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/abk-sponsors-the-arab-masters-tennis-tournament-2022/" rel="bookmark" title="ABK Sponsors the Arab Masters Tennis Tournament  2022">ABK Sponsors the Arab Masters Tennis Tournament  2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/grand-hyatt-kuwait-scoops-2022-conde-nast-traveler-middle-east-readers-choice-awards/" rel="bookmark" class="td-image-wrap " title="Grand Hyatt Kuwait Scoops 2022 Condé Nast Traveler Middle East Readers’ Choice Awards" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/IG2-05-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/IG2-05-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/IG2-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Grand Hyatt Kuwait Scoops 2022 Condé Nast Traveler Middle East Readers’ Choice Awards" /></a></div>                <a href="https://timeskuwait.com/news/category/news/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/grand-hyatt-kuwait-scoops-2022-conde-nast-traveler-middle-east-readers-choice-awards/" rel="bookmark" title="Grand Hyatt Kuwait Scoops 2022 Condé Nast Traveler Middle East Readers’ Choice Awards">Grand Hyatt Kuwait Scoops 2022 Condé Nast Traveler Middle East Readers’ Choice Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/working-hours-that-sometimes-last-until-midnight-kills-japanese-teachers/" rel="bookmark" class="td-image-wrap " title="Working hours that sometimes last until midnight kills Japanese teachers" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349083-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349083-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/1349083-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Working hours that sometimes last until midnight kills Japanese teachers" /></a></div>                <a href="https://timeskuwait.com/news/category/news/world-news/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/working-hours-that-sometimes-last-until-midnight-kills-japanese-teachers/" rel="bookmark" title="Working hours that sometimes last until midnight kills Japanese teachers">Working hours that sometimes last until midnight kills Japanese teachers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/director-of-jaws-apologizes-for-decline-in-number-of-sharks/" rel="bookmark" class="td-image-wrap " title="Director of ‘Jaws’ apologizes for decline in number of sharks" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349081-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349081-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/1349081-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Director of ‘Jaws’ apologizes for decline in number of sharks" /></a></div>                <a href="https://timeskuwait.com/news/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/director-of-jaws-apologizes-for-decline-in-number-of-sharks/" rel="bookmark" title="Director of ‘Jaws’ apologizes for decline in number of sharks">Director of ‘Jaws’ apologizes for decline in number of sharks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/whatsapp-offers-a-solution-to-deleted-messages/" rel="bookmark" class="td-image-wrap " title="WhatsApp offers a solution to deleted messages" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-129-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-129-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-129-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WhatsApp offers a solution to deleted messages" /></a></div>                <a href="https://timeskuwait.com/news/category/lifestyle/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/whatsapp-offers-a-solution-to-deleted-messages/" rel="bookmark" title="WhatsApp offers a solution to deleted messages">WhatsApp offers a solution to deleted messages</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/tweeter-gets-3-years-for-insulting-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="Tweeter gets 3 years in prison for insulting Saudi Arabia" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349077-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349077-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/1349077-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tweeter gets 3 years in prison for insulting Saudi Arabia" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/tweeter-gets-3-years-for-insulting-saudi-arabia/" rel="bookmark" title="Tweeter gets 3 years in prison for insulting Saudi Arabia">Tweeter gets 3 years in prison for insulting Saudi Arabia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/the-ten-commandments-wand-fetches-448000-at-auction-et-doll-2-6-million/" rel="bookmark" class="td-image-wrap " title="The Ten Commandments wand fetches $448,000 at auction, ET doll $2.6 million" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-128-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-128-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-128-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Ten Commandments wand fetches $448,000 at auction, ET doll $2.6 million" /></a></div>                <a href="https://timeskuwait.com/news/category/news/world-news/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/the-ten-commandments-wand-fetches-448000-at-auction-et-doll-2-6-million/" rel="bookmark" title="The Ten Commandments wand fetches $448,000 at auction, ET doll $2.6 million">The Ten Commandments wand fetches $448,000 at auction, ET doll $2.6 million</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/los-angeles-mourns-death-of-b-22/" rel="bookmark" class="td-image-wrap " title="Los Angeles mourns death of B-22" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349090-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/1349090-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/1349090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Los Angeles mourns death of B-22" /></a></div>                <a href="https://timeskuwait.com/news/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/los-angeles-mourns-death-of-b-22/" rel="bookmark" title="Los Angeles mourns death of B-22">Los Angeles mourns death of B-22</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/rainfall-accompanied-by-thunder-expected-on-friday-met/" rel="bookmark" class="td-image-wrap " title="Rainfall accompanied by thunder expected on Friday: Met" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/11/Kuwait-Rain-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/11/Kuwait-Rain-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/11/Kuwait-Rain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rainfall accompanied by thunder expected on Friday: Met" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/rainfall-accompanied-by-thunder-expected-on-friday-met/" rel="bookmark" title="Rainfall accompanied by thunder expected on Friday: Met">Rainfall accompanied by thunder expected on Friday: Met</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/a-record-fine-for-fortnite-exceeded-half-a-billion-dollars/" rel="bookmark" class="td-image-wrap " title="A record fine for Fortnite exceeded half a billion dollars" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-127-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-127-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-127-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A record fine for Fortnite exceeded half a billion dollars" /></a></div>                <a href="https://timeskuwait.com/news/category/news/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/a-record-fine-for-fortnite-exceeded-half-a-billion-dollars/" rel="bookmark" title="A record fine for Fortnite exceeded half a billion dollars">A record fine for Fortnite exceeded half a billion dollars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/ikea-is-recalling-odger-swivel-chair-in-the-anthracite-color-with-date-stamps-before-and-including-2219-due-to-safety-hazards-risk/" rel="bookmark" class="td-image-wrap " title="IKEA is recalling ODGER swivel chair in the anthracite color with date stamps before and including 2219 due to safety hazards risk" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/ODGER-swivel-chair-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/ODGER-swivel-chair-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/ODGER-swivel-chair-100x70.jpg 100w, https://timeskuwait.com/news/wp-content/uploads/2022/12/ODGER-swivel-chair-848x580.jpg 848w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="IKEA is recalling ODGER swivel chair in the anthracite color with date stamps before and including 2219 due to safety hazards risk" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/ikea-is-recalling-odger-swivel-chair-in-the-anthracite-color-with-date-stamps-before-and-including-2219-due-to-safety-hazards-risk/" rel="bookmark" title="IKEA is recalling ODGER swivel chair in the anthracite color with date stamps before and including 2219 due to safety hazards risk">IKEA is recalling ODGER swivel chair in the anthracite color with date stamps before and including 2219 due to safety hazards risk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/sweden-records-increase-in-shooting-murders-from-17-in-2012-to-60-in-2022/" rel="bookmark" class="td-image-wrap " title="Sweden records increase in shooting murders from 17 in 2012 to 60 in 2022" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-126-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-126-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/12/Untitled-126-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sweden records increase in shooting murders from 17 in 2012 to 60 in 2022" /></a></div>                <a href="https://timeskuwait.com/news/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/sweden-records-increase-in-shooting-murders-from-17-in-2012-to-60-in-2022/" rel="bookmark" title="Sweden records increase in shooting murders from 17 in 2012 to 60 in 2022">Sweden records increase in shooting murders from 17 in 2012 to 60 in 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.timeskuwait.com/Pdf/Fifa20221218.pdf" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/12/FIFA2022-2.jpg"/></a></div></div><aside id="em_widget-2" class="td_block_template_1 widget em_widget-2 widget_em_widget"><h4 class="block-title"><span>Events</span></h4><div class="em pixelbones em-list-widget em-events-widget"><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/art-150x150.png" class="attachment-120x120 size-120x120 wp-post-image" alt="Art Recycle Exhibition" decoding="async" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://timeskuwait.com/news/events/art-recycle-exhibition/">Art Recycle Exhibition</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>20 Dec 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span></span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/800X610-WaelNancy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Wael Kfoury and Nancy Ajram Concert" decoding="async" loading="lazy" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://timeskuwait.com/news/events/wael-kfoury-and-nancy-ajram-concert/">Wael Kfoury and Nancy Ajram Concert</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>22 Dec 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span></span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/syria-4-150x150.png" class="attachment-120x120 size-120x120 wp-post-image" alt="In-store Gingerbread House Decorating" decoding="async" loading="lazy" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://timeskuwait.com/news/events/in-store-gingerbread-house-decorating/">In-store Gingerbread House Decorating</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>24 Dec 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span></span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Website_Eventname_Kuwaiti-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="An Insight into Kuwaiti Films- screening" decoding="async" loading="lazy" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://timeskuwait.com/news/events/an-insight-into-kuwaiti-films-screening/">An Insight into Kuwaiti Films- screening</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>24 Dec 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span></span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://timeskuwait.com/news/wp-content/uploads/2022/12/Flyer-Medical-Camp-1-150x150.jpeg" class="attachment-120x120 size-120x120 wp-post-image" alt="IMA Kuwait&#039;s &#039;A Free Medical Camp&#039;" decoding="async" loading="lazy" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://timeskuwait.com/news/events/ima-kuwaits-a-free-medical-camp/">IMA Kuwait&#039;s &#039;A Free Medical Camp&#039;</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>30 Dec 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span></span>
			</div>
		</div>
	</div>
</div><li class="all-events-link"><a href="https://timeskuwait.com/news/events/" title="👉 • All Events List">👉 • All Events List</a></li></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_9 td-pb-border-top td_block_template_3">
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">105,502</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/timeskuwait"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">8,400</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thetimeskuwait#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,300</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thetimesq8"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_10 td_block_template_1">
<style>
/* custom css */
.tdi_10.td-a-rec{
					text-align: center;
				}.tdi_10 .td-element-style{
					z-index: -1;
				}.tdi_10.td-a-rec-img{
				    text-align: left;
				}.tdi_10.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.instagram.com/obtc_kwt/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2021/07/Paneer.gif"/></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_11 td_block_template_1">
<style>
/* custom css */
.tdi_11.td-a-rec{
					text-align: center;
				}.tdi_11 .td-element-style{
					z-index: -1;
				}.tdi_11.td-a-rec-img{
				    text-align: left;
				}.tdi_11.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.luluhypermarket.com/en-kw/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/11/WinterBlast.jpg"/></a></div></div><aside id="ctct_form-6" class="td_block_template_1 widget ctct_form-6 "><div data-form-id="54078" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-54078 no-recaptcha" id="ctct-form-2097485864" data-doajax="on" style="background-color: #1e73be;padding-bottom: 10px;padding-left: 10px;padding-right: 10px;padding-top: 10px;" action="" method="post"><span class="ctct-form-description" style="color: #ffffff;"><h3 style="text-align: center"><span style="color: #ffff99"><strong>Signup to stay updated</strong>!</span></h3>
<h6 style="text-align: center"><span style="color: #ffffff">When you sign up for our mailing list, you'll receive the latest issue of The times Pdf every week,  News links in your mailbox, and Breaking news alerts by Whatsapp.</span></h6>
</span><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="first_name___8e9fde3c5ae791f5946dc63f03fb7b51_0_2007445975">Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___8e9fde3c5ae791f5946dc63f03fb7b51"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___8e9fde3c5ae791f5946dc63f03fb7b51" id="first_name___8e9fde3c5ae791f5946dc63f03fb7b51_0_2007445975"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3154566488">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3154566488"  /></p><p class="ctct-form-field ctct-form-field-tel ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18_0_1083693238">Phone Number <abbr title="required">*</abbr></label></span><input required type="tel" name="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18"  value=""  placeholder="" class="ctct-tel ctct-label-top phone_number___3ec49c74e9d01e21102ee2ff2fdcce18" id="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18_0_1083693238" pattern="^[0-9\-\+\.()]*" title="numbers, dashes, pluses, periods, and parentheses" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="custom___d157e3f6fa71be778cde17f530675843_0_2180232521">Nationality <abbr title="required">*</abbr></label></span><input required type="text" name="custom___d157e3f6fa71be778cde17f530675843"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___d157e3f6fa71be778cde17f530675843" id="custom___d157e3f6fa71be778cde17f530675843_0_2180232521"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d0d970e3fed9baf7e6c49c72cd3e9a01[]" id="lists___d0d970e3fed9baf7e6c49c72cd3e9a01_0_0" value="1718001872" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d0d970e3fed9baf7e6c49c72cd3e9a01_0_0">Sign Ups</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from TimesKuwait. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="54078" /><input type="hidden" name="ctct-verify" value="OPeYvlCNDUAiFOa0YBKxsD31C" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1671553000" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_4073052910"  /></p><div class="ctct-disclosure" style="color: #ffffff"><hr><small>By submitting this form, you are consenting to receive marketing emails from: timeskuwait.com, Shuwaikh, Kuwait. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://timeskuwait.com/news/wp-admin/admin-ajax.php";</script></div></aside><aside id="calendar-2" class="td_block_template_1 widget calendar-2 widget_calendar"><h4 class="block-title"><span>Daily Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://timeskuwait.com/news/2022/12/01/" aria-label="Posts published on December 1, 2022">1</a></td><td><a href="https://timeskuwait.com/news/2022/12/02/" aria-label="Posts published on December 2, 2022">2</a></td>
	</tr>
	<tr>
		<td><a href="https://timeskuwait.com/news/2022/12/03/" aria-label="Posts published on December 3, 2022">3</a></td><td><a href="https://timeskuwait.com/news/2022/12/04/" aria-label="Posts published on December 4, 2022">4</a></td><td><a href="https://timeskuwait.com/news/2022/12/05/" aria-label="Posts published on December 5, 2022">5</a></td><td><a href="https://timeskuwait.com/news/2022/12/06/" aria-label="Posts published on December 6, 2022">6</a></td><td><a href="https://timeskuwait.com/news/2022/12/07/" aria-label="Posts published on December 7, 2022">7</a></td><td><a href="https://timeskuwait.com/news/2022/12/08/" aria-label="Posts published on December 8, 2022">8</a></td><td><a href="https://timeskuwait.com/news/2022/12/09/" aria-label="Posts published on December 9, 2022">9</a></td>
	</tr>
	<tr>
		<td><a href="https://timeskuwait.com/news/2022/12/10/" aria-label="Posts published on December 10, 2022">10</a></td><td><a href="https://timeskuwait.com/news/2022/12/11/" aria-label="Posts published on December 11, 2022">11</a></td><td><a href="https://timeskuwait.com/news/2022/12/12/" aria-label="Posts published on December 12, 2022">12</a></td><td><a href="https://timeskuwait.com/news/2022/12/13/" aria-label="Posts published on December 13, 2022">13</a></td><td><a href="https://timeskuwait.com/news/2022/12/14/" aria-label="Posts published on December 14, 2022">14</a></td><td><a href="https://timeskuwait.com/news/2022/12/15/" aria-label="Posts published on December 15, 2022">15</a></td><td><a href="https://timeskuwait.com/news/2022/12/16/" aria-label="Posts published on December 16, 2022">16</a></td>
	</tr>
	<tr>
		<td><a href="https://timeskuwait.com/news/2022/12/17/" aria-label="Posts published on December 17, 2022">17</a></td><td><a href="https://timeskuwait.com/news/2022/12/18/" aria-label="Posts published on December 18, 2022">18</a></td><td><a href="https://timeskuwait.com/news/2022/12/19/" aria-label="Posts published on December 19, 2022">19</a></td><td id="today"><a href="https://timeskuwait.com/news/2022/12/20/" aria-label="Posts published on December 20, 2022">20</a></td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://timeskuwait.com/news/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<script data-rlskip='1'>let rlCached = window.rlPageData && window.rlPageData.rlCached;
            document.cookie = 'rlCached=' + (rlCached ? '1' : '0') + '; path=/;';
        </script><!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://timeskuwait.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://timeskuwait.com/news/embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61703"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Times Kuwait 2018                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63a1b5b824ef9
    -->

    <script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/comment-reply.min.js?ver=81582bdb254a94e4464424087c6479a8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>


<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>