<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>KPC intends to organize ceremony to launch the 2040 strategy</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://timeskuwait.com/news/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://timeskuwait.com/news/wp-content/uploads/2018/11/Felcon-logo.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios76.jpg"/><link rel="apple-touch-icon" sizes="120x120" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios120.jpg"/><link rel="apple-touch-icon" sizes="152x152" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios152.jpg"/><link rel="apple-touch-icon" sizes="114x114" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios114.jpg"/><link rel="apple-touch-icon" sizes="144x144" href="https://192.163.207.100/~timesku1/news/wp-content/uploads/2018/11/Ios144.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="KPC intends to organize ceremony to launch the 2040 strategy" />
	<meta property="og:description" content="The Kuwait Petroleum Corporation will hold a ceremony to launch the 2040 strategy of the corporation and its subsidiaries after the strategy is amended in accordance with the changes required by the government. The sources stated that the oil sector strategy 2040 is of paramount importance to all operations and activities of the Kuwait Petroleum [&hellip;]" />
	<meta property="og:url" content="https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/" />
	<meta property="og:site_name" content="TimesKuwait" />
	<meta property="article:published_time" content="2022-10-02T10:41:40+00:00" />
	<meta property="og:image" content="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="491" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Nishwan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nishwan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/","url":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/","name":"KPC intends to organize ceremony to launch the 2040 strategy","isPartOf":{"@id":"https://timeskuwait.com/news/#website"},"primaryImageOfPage":{"@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/#primaryimage"},"image":{"@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/#primaryimage"},"thumbnailUrl":"https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png","datePublished":"2022-10-02T10:41:40+00:00","dateModified":"2022-10-02T10:41:40+00:00","author":{"@id":"https://timeskuwait.com/news/#/schema/person/af54529572bd6e2225820d6fe992a805"},"breadcrumb":{"@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/#primaryimage","url":"https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png","contentUrl":"https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png","width":800,"height":491},{"@type":"BreadcrumbList","@id":"https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://timeskuwait.com/news/"},{"@type":"ListItem","position":2,"name":"Petroleum Corporation intends to organize ceremony to launch the 2040 strategy"}]},{"@type":"WebSite","@id":"https://timeskuwait.com/news/#website","url":"https://timeskuwait.com/news/","name":"TimesKuwait","description":"Kuwait&#039;s Premier News Content Portal","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://timeskuwait.com/news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://timeskuwait.com/news/#/schema/person/af54529572bd6e2225820d6fe992a805","name":"Nishwan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://timeskuwait.com/news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/be2eb5570a3e18e924dc584b807872d4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/be2eb5570a3e18e924dc584b807872d4?s=96&d=mm&r=g","caption":"Nishwan"},"sameAs":["http://timeskuwait.com"],"url":"https://timeskuwait.com/news/author/kiara/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Feed" href="https://timeskuwait.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Comments Feed" href="https://timeskuwait.com/news/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timeskuwait.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://timeskuwait.com/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://timeskuwait.com/news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://timeskuwait.com/news/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.7.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://timeskuwait.com/news/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://timeskuwait.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://timeskuwait.com/news/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://timeskuwait.com/news/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/timeskuwait.com\/news\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/timeskuwait.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/timeskuwait.com\/news\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/timeskuwait.com\/news\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.7.min.js?ver=6.0.2' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://timeskuwait.com/news/wp-json/" /><link rel="alternate" type="application/json" href="https://timeskuwait.com/news/wp-json/wp/v2/posts/106716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timeskuwait.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timeskuwait.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://timeskuwait.com/news/?p=106716' />
<link rel="alternate" type="application/json+oembed" href="https://timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fpetroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fpetroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"02a9acc1f4","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"02a9acc1f4","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"02a9acc1f4","wpRestUrl":"https:\/\/timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":106716};
    </script>
    <link rel="amphtml" href="https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://timeskuwait.com/news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://timeskuwait.com/news/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://timeskuwait.com/news/category/news/local/",
                    "name": "Local"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" />
<meta name="msapplication-TileImage" content="https://timeskuwait.com/news/wp-content/uploads/2019/09/T-logoRound.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-106716 single-format-standard td-standard-pack ctct-Newspaper petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy global-block-template-1 td-magazine single_template_13 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-144"><a href="https://timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-145"><a href="https://timeskuwait.com/news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149"><a href="https://timeskuwait.com/news/category/news/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://timeskuwait.com/news/category/crime/">Crime</a></li>
		<li id="menu-item-23393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23393"><a href="https://timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
		<li id="menu-item-85385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85385"><a href="https://timeskuwait.com/news/category/news/pinoy-news/">Pinoy News</a></li>
	</ul>
</li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://timeskuwait.com/news/category/news/india/">India</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://timeskuwait.com/news/category/news/business/">Business</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://timeskuwait.com/news/category/news/education/">Education</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://timeskuwait.com/news/category/interviews/">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://timeskuwait.com/news/category/diplomat/">Diplomat<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-85389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85389"><a href="https://timeskuwait.com/news/category/diplomat/diplomatic-diary/">Diplomatic Dairy</a></li>
		<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://timeskuwait.com/news/category/diplomat/women-in-diplomacy/">Women in Diplomacy</a></li>
		<li id="menu-item-61590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61590"><a href="https://timeskuwait.com/news/category/tribute/">The Amir of Humanity</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="https://timeskuwait.com/news/category/dining/">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://timeskuwait.com/news/category/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://timeskuwait.com/news/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75759"><a href="https://timeskuwait.com/news/category/news/sports/">Sports</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="https://timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://timeskuwait.com/news/category/health/">Health</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
</ul>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1078"><a href="https://timeskuwait.com/news/category/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082"><a href="https://timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://timeskuwait.com/news/category/travel/">Travel</a></li>
<li id="menu-item-17288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61704"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
	<li id="menu-item-17286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://timeskuwait.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, October 2, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://timeskuwait.com/news/about-us/">About Us</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61703"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://timeskuwait.com/news/">
            <img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="272" height="90"/>
            <span class="td-visual-hidden">TimesKuwait</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.kalyanjewellers.net/kw" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/09/Kalyan.gif"/></a></div>

</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/MRetLogo.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/MLogo.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="140" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-145"><a href="https://timeskuwait.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-149"><a href="https://timeskuwait.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23591"><a href="https://timeskuwait.com/news/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23393"><a href="https://timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85385"><a href="https://timeskuwait.com/news/category/news/pinoy-news/">Pinoy News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://timeskuwait.com/news/category/news/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="https://timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="https://timeskuwait.com/news/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="https://timeskuwait.com/news/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="https://timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-152"><a href="https://timeskuwait.com/news/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155"><a href="https://timeskuwait.com/news/category/diplomat/">Diplomat</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85389"><a href="https://timeskuwait.com/news/category/diplomat/diplomatic-diary/">Diplomatic Dairy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55523"><a href="https://timeskuwait.com/news/category/diplomat/women-in-diplomacy/">Women in Diplomacy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61590"><a href="https://timeskuwait.com/news/category/tribute/">The Amir of Humanity</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-968"><a href="https://timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="https://timeskuwait.com/news/category/dining/">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-162"><a href="https://timeskuwait.com/news/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-628"><a href="https://timeskuwait.com/news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75759"><a href="https://timeskuwait.com/news/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="https://timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1274"><a href="https://timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://timeskuwait.com/news/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1078"><a href="https://timeskuwait.com/news/category/issues/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1079"><a href="https://timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080"><a href="https://timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082"><a href="https://timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://timeskuwait.com/news/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61704"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://timeskuwait.com/news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-106716" class="post-106716 post type-post status-publish format-standard has-post-thumbnail category-featured category-local" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://timeskuwait.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://timeskuwait.com/news/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.luluhypermarket.com/en-kw" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/09/Lulu.gif"/></a></div>
<br>
<div class="td-all-devices"><a href="http://onelink.to/kieco1" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/09/BS-Kieco.gif"/></a></div>
<br>
<div class="td-all-devices"><a href="http://onelink.to/ejn336" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/07/Muzaini-Visa1.jpg"/></a></div>
<br>
<div class="td-all-devices"><a href="https://www.cchyper.com/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/09/CCFood1.jpg"/></a></div>
<br>
<div class="td-all-devices"><a href="http://www.royalehayat.com/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/05/Royal1.jpg"/></a></div></div>
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://timeskuwait.com/news/category/news/local/">Local</a></li></ul>                            <h1 class="entry-title">Petroleum Corporation intends to organize ceremony to launch the 2040 strategy</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-02T13:41:40+03:00" >October 2, 2022</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png" data-caption=""><img width="696" height="427" class="entry-thumb td-modal-image" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8-696x427.png" srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8-696x427.png 696w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8-300x184.png 300w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8-768x471.png 768w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8-684x420.png 684w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Untitled"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3 td_block_template_1 ">

<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9670923195455521");
		            adEl.setAttribute("data-ad-slot", "5771697357");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<p>The Kuwait Petroleum Corporation will hold a ceremony to launch the 2040 strategy of the corporation and its subsidiaries after the strategy is amended in accordance with the changes required by the government.</p>
<p>The sources stated that the oil sector strategy 2040 is of paramount importance to all operations and activities of the Kuwait Petroleum Corporation and its subsidiaries, and includes all areas of work, whether directly related to oil operations or those complementary.</p>
<p>In this context, “Petroleum” intends to float a tender to organize the ceremony and is scheduled to be published in todays issue of “Kuwait Al-Youm” magazine. The value of the initial insurance for the exercise is one thousand dinars, valid until duration of the validity period of the bid.</p>
<p>The KPC will hold an introductory meeting on October 17, to respond to inquiries.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.cchyper.com/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2022/09/CCFood2.jpg"/></a></div>
<br>
<h4 style="text-align: center;"><span style="color: #ff0000;">Read Today's News TODAY...</span>
on our <a href="https://t.me/thetimeskuwait" target="_blank" rel="noopener"><span style="color: #3366ff;">Telegram Channel</span></a>
click here to join and receive all the latest updates
<a href="https://t.me/thetimeskuwait" target="_blank" rel="noopener"><span style="color: #3366ff;">t.me/thetimeskuwait</span></a></h4>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fpetroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Petroleum+Corporation+intends+to+organize+ceremony+to+launch+the+2040+strategy&url=https%3A%2F%2Ftimeskuwait.com%2Fnews%2Fpetroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy%2F&via=thetimesq8" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Petroleum+Corporation+intends+to+organize+ceremony+to+launch+the+2040+strategy %0A%0A https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Petroleum+Corporation+intends+to+organize+ceremony+to+launch+the+2040+strategy https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Petroleum Corporation intends to organize ceremony to launch the 2040 strategy&body=https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/&title=Petroleum+Corporation+intends+to+organize+ceremony+to+launch+the+2040+strategy" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/&text=Petroleum+Corporation+intends+to+organize+ceremony+to+launch+the+2040+strategy" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://timeskuwait.com/news/author/kiara/">Nishwan</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nishwan"><meta itemprop="url" content="https://timeskuwait.com/news/author/kiara/"></span><meta itemprop="datePublished" content="2022-10-02T13:41:40+03:00"><meta itemprop="dateModified" content="2022-10-02T13:41:40+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://timeskuwait.com/news/petroleum-corporation-intends-to-organize-ceremony-to-launch-the-2040-strategy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png"></span><meta itemprop="name" content="TimesKuwait"></span><meta itemprop="headline " content="Petroleum Corporation intends to organize ceremony to launch the 2040 strategy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-8.png"><meta itemprop="width" content="800"><meta itemprop="height" content="491"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106716,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "12";
block_tdi_5.found_posts = "17282";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "1441";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/indian-embassy-celebrates-153rd-birth-anniversary-of-gandhi/" rel="nofollow bookmark" class="td-image-wrap " title="Indian Embassy celebrates 153rd birth anniversary of Gandhi" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/dxsd-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/dxsd-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/dxsd-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Indian Embassy celebrates 153rd birth anniversary of Gandhi" /></a></div>                <a href="https://timeskuwait.com/news/category/around-town/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/indian-embassy-celebrates-153rd-birth-anniversary-of-gandhi/" rel="bookmark" title="Indian Embassy celebrates 153rd birth anniversary of Gandhi">Indian Embassy celebrates 153rd birth anniversary of Gandhi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/citizens-arrested-with-25-kilograms-of-hashish/" rel="nofollow bookmark" class="td-image-wrap " title="Citizens arrested with 25 kilograms of hashish" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-3-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-3-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Citizens arrested with 25 kilograms of hashish" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/citizens-arrested-with-25-kilograms-of-hashish/" rel="bookmark" title="Citizens arrested with 25 kilograms of hashish">Citizens arrested with 25 kilograms of hashish</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/cbk-looks-into-issue-of-dormant-accounts-some-inactive-for-more-than-10-years/" rel="nofollow bookmark" class="td-image-wrap " title="CBK looks into issue of dormant accounts; some inactive for more than 10 years" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-2-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-2-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CBK looks into issue of dormant accounts; some inactive for more than 10 years" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/cbk-looks-into-issue-of-dormant-accounts-some-inactive-for-more-than-10-years/" rel="bookmark" title="CBK looks into issue of dormant accounts; some inactive for more than 10 years">CBK looks into issue of dormant accounts; some inactive for more than 10 years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/kuwait-lags-far-behind-in-gulf-in-the-establishment-of-economic-zones/" rel="nofollow bookmark" class="td-image-wrap " title="Kuwait lags far behind in Gulf in the establishment of economic zones" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-1-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-1-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/asdsds-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait lags far behind in Gulf in the establishment of economic zones" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/kuwait-lags-far-behind-in-gulf-in-the-establishment-of-economic-zones/" rel="bookmark" title="Kuwait lags far behind in Gulf in the establishment of economic zones">Kuwait lags far behind in Gulf in the establishment of economic zones</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/kuwait-ufc-gym-to-be-biggest-venue-in-middle-east/" rel="nofollow bookmark" class="td-image-wrap " title="Kuwait UFC Gym to be biggest venue in Middle East" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/ufc-gym-review-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/ufc-gym-review-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/ufc-gym-review-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait UFC Gym to be biggest venue in Middle East" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/kuwait-ufc-gym-to-be-biggest-venue-in-middle-east/" rel="bookmark" title="Kuwait UFC Gym to be biggest venue in Middle East">Kuwait UFC Gym to be biggest venue in Middle East</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/real-estate-to-go-paperless-to-curb-artificial-rise-in-prices-fictitious-sales-money-laundering/" rel="nofollow bookmark" class="td-image-wrap " title="Real estate to go paperless to curb artificial rise in prices, fictitious sales, money laundering" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-17-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-17-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Real estate to go paperless to curb artificial rise in prices, fictitious sales, money laundering" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/real-estate-to-go-paperless-to-curb-artificial-rise-in-prices-fictitious-sales-money-laundering/" rel="bookmark" title="Real estate to go paperless to curb artificial rise in prices, fictitious sales, money laundering">Real estate to go paperless to curb artificial rise in prices, fictitious sales, money laundering</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/indian-community-invited-to-attend-pbd-2023-in-indore/" rel="nofollow bookmark" class="td-image-wrap " title="Indian community invited to attend PBD 2023 in Indore" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Pbd1-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Pbd1-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Pbd1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Indian community invited to attend PBD 2023 in Indore" /></a></div>                <a href="https://timeskuwait.com/news/category/around-town/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/indian-community-invited-to-attend-pbd-2023-in-indore/" rel="bookmark" title="Indian community invited to attend PBD 2023 in Indore">Indian community invited to attend PBD 2023 in Indore</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/moh-to-appoint-seven-new-assistant-undersecretaries/" rel="nofollow bookmark" class="td-image-wrap " title="MOH to appoint seven new assistant undersecretaries" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-16-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-16-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-16-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MOH to appoint seven new assistant undersecretaries" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/moh-to-appoint-seven-new-assistant-undersecretaries/" rel="bookmark" title="MOH to appoint seven new assistant undersecretaries">MOH to appoint seven new assistant undersecretaries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/graduates-have-until-oct-23-to-send-applications-petroleum-union/" rel="nofollow bookmark" class="td-image-wrap " title="Graduates have until Oct 23 to send applications: Petroleum Union" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-15-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-15-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-15-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Graduates have until Oct 23 to send applications: Petroleum Union" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/graduates-have-until-oct-23-to-send-applications-petroleum-union/" rel="bookmark" title="Graduates have until Oct 23 to send applications: Petroleum Union">Graduates have until Oct 23 to send applications: Petroleum Union</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/kuwait-free-of-cholera/" rel="nofollow bookmark" class="td-image-wrap " title="Kuwait free of cholera" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/02/moh-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/02/moh-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/02/moh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait free of cholera" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/kuwait-free-of-cholera/" rel="bookmark" title="Kuwait free of cholera">Kuwait free of cholera</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/46-member-economic-delegation-heads-for-egypt/" rel="nofollow bookmark" class="td-image-wrap " title="46-member economic delegation heads for Egypt" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-14-218x150.png"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-14-218x150.png 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/Untitled-14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="46-member economic delegation heads for Egypt" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/46-member-economic-delegation-heads-for-egypt/" rel="bookmark" title="46-member economic delegation heads for Egypt">46-member economic delegation heads for Egypt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://timeskuwait.com/news/spring-camps-committee-formed-to-begin-camping-preparations/" rel="nofollow bookmark" class="td-image-wrap " title="Spring Camps Committee formed to begin camping preparations" ><img width="218" height="150" class="entry-thumb" src="https://timeskuwait.com/news/wp-content/uploads/2022/10/camping-pic-218x150.jpg"  srcset="https://timeskuwait.com/news/wp-content/uploads/2022/10/camping-pic-218x150.jpg 218w, https://timeskuwait.com/news/wp-content/uploads/2022/10/camping-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Spring Camps Committee formed to begin camping preparations" /></a></div>                <a href="https://timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://timeskuwait.com/news/spring-camps-committee-formed-to-begin-camping-preparations/" rel="bookmark" title="Spring Camps Committee formed to begin camping preparations">Spring Camps Committee formed to begin camping preparations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget tdi_9 td-pb-border-top td_block_template_3">
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">104,904</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/timeskuwait"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">6,360</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thetimeskuwait#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,800</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thetimesq8"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_10 td_block_template_1">
<style>
/* custom css */
.tdi_10.td-a-rec{
					text-align: center;
				}.tdi_10 .td-element-style{
					z-index: -1;
				}.tdi_10.td-a-rec-img{
				    text-align: left;
				}.tdi_10.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.instagram.com/obtc_kwt/" target="_blank"><img src="https://timeskuwait.com/news/wp-content/uploads/2021/07/Paneer.gif"/></a></div></div><aside id="ctct_form-6" class="td_block_template_1 widget ctct_form-6 "><div data-form-id="54078" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-54078 no-recaptcha" id="ctct-form-1901886130" data-doajax="on" style="background-color: #1e73be;padding-bottom: 10px;padding-left: 10px;padding-right: 10px;padding-top: 10px;" action="" method="post"><span class="ctct-form-description" style="color: #ffffff;"><h3 style="text-align: center"><span style="color: #ffff99"><strong>Signup to stay updated</strong>!</span></h3>
<h6 style="text-align: center"><span style="color: #ffffff">When you sign up for our mailing list, you'll receive the latest issue of The times Pdf every week,  News links in your mailbox, and Breaking news alerts by Whatsapp.</span></h6>
</span><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="first_name___8e9fde3c5ae791f5946dc63f03fb7b51_0_1366790997">Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___8e9fde3c5ae791f5946dc63f03fb7b51"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___8e9fde3c5ae791f5946dc63f03fb7b51" id="first_name___8e9fde3c5ae791f5946dc63f03fb7b51_0_1366790997"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2220244892">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2220244892"  /></p><p class="ctct-form-field ctct-form-field-tel ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18_0_2888827917">Phone Number <abbr title="required">*</abbr></label></span><input required type="tel" name="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18"  value=""  placeholder="" class="ctct-tel ctct-label-top phone_number___3ec49c74e9d01e21102ee2ff2fdcce18" id="phone_number___3ec49c74e9d01e21102ee2ff2fdcce18_0_2888827917" pattern="^[0-9\-\+\.()]*" title="numbers, dashes, pluses, periods, and parentheses" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="custom___d157e3f6fa71be778cde17f530675843_0_3154698267">Nationality <abbr title="required">*</abbr></label></span><input required type="text" name="custom___d157e3f6fa71be778cde17f530675843"  value="" maxlength="48" placeholder="" class="ctct-text ctct-label-top custom___d157e3f6fa71be778cde17f530675843" id="custom___d157e3f6fa71be778cde17f530675843_0_3154698267"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d0d970e3fed9baf7e6c49c72cd3e9a01[]" id="lists___d0d970e3fed9baf7e6c49c72cd3e9a01_0_0" value="1718001872" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d0d970e3fed9baf7e6c49c72cd3e9a01_0_0">Sign Ups</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from TimesKuwait. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="54078" /><input type="hidden" name="ctct-verify" value="OPeYvlCNDUAiFOa0YBKxsD31C" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1664725466" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_4067307492"  /></p><div class="ctct-disclosure" style="color: #ffffff"><hr><small>By submitting this form, you are consenting to receive marketing emails from: timeskuwait.com, Shuwaikh, Kuwait. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://timeskuwait.com/news/wp-admin/admin-ajax.php";</script></div></aside><aside id="calendar-2" class="td_block_template_1 widget calendar-2 widget_calendar"><h4 class="block-title"><span>Daily Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://timeskuwait.com/news/2022/10/01/" aria-label="Posts published on October 1, 2022">1</a></td><td id="today"><a href="https://timeskuwait.com/news/2022/10/02/" aria-label="Posts published on October 2, 2022">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://timeskuwait.com/news/2022/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://www.facebook.com/timeskuwait" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://www.instagram.com/thetimeskuwait/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" rel="nofollow" href="https://twitter.com/thetimesq8" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://timeskuwait.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61703"><a href="https://www.timeskuwait.com/timesa-z/domestic-workers-legal-guide/">Domestic workers Legal Guide</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Times Kuwait 2018                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 633987aa0c376
    -->

    <script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://timeskuwait.com/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>


<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 02 Oct 2022 12:44:26 GMT -->
